
Manage Your Mailbox 

Conversion information 

 1 megabyte (MB) = 1,024 kilobytes (KB)  

 1 gigabyte (GB) = 1,024 megabytes (MB) = 1,048,576 kilobytes (KB)  

Use Mailbox Cleanup 

On the Tools menu, click Mailbox Cleanup. 

You can do any of the following from this one location:  

 View the size of your mailbox  

 Find items older than a certain date  

 Find items that are larger than a certain size  

 View the size of your Deleted Items folder  

 Empty your Deleted Items folder  

Find mailbox size from the Folder List 

1. In the Navigation Pane, click Folder List (or press CTRL+6). You'll see that the top of the Navigation Pane changes to show 

Folder List.  

2. Scroll the Navigation Pane so that you can see the items below the list of folders. Click Folder Sizes.  

3. In the Folder Size dialog box, notice the Total size entry at the top. That's the size of your mailbox.  

If you have a Server Data tab, you may notice the Mailbox size listed there. If there's a difference between the number on the 

Local Data tab and the Server Data tab, don't worry. The difference occurs because your server (Microsoft Exchange, for 

example) and Outlook store information differently. 

4. Click Close to close the Folder Size dialog box.  

5. In the Navigation Pane, click Mail to switch back to that view (or press CTRL+1).  

Empty Deleted Items 

You can specify when and how you want your Deleted Items folder tidied up: You can tidy up automatically every time you exit Outlook, or 
you can do it manually whenever you like. 

Tidy automatically    Click Options on the Tools menu in the main Outlook window. On the Other tab, select the Empty the Deleted Items 
folder upon exiting check box. Your mailbox will be trimmer in no time. 

Tidy manually    If you prefer to have more control over when items are dumped from Deleted Items, you can empty the folder anytime you 

like: Right-click the Deleted Items folder, and click Empty Deleted Items. 

 



 

Personal Folders 

You'll be the one to create the local folders and subfolders, and you'll put the messages there. You move messages by dragging them, by 
using menu commands, or by creating your own rules. The advantage? Because you do the moving, you can organize your messages 
however you like. 

Archive Folders 

In a typical installation of Outlook, AutoArchive is on by default. That means that once you give Outlook the go-ahead by clicking Yes in the 
"Would you like to AutoArchive your old items now?" message, AutoArchive just does its thing. 

Archive and Personal Folders Comparison Table 

 

Archive Personal Folders 

Who moves messages? Outlook does the moving  You do the moving 

Default folder name in Outlook 
Navigation Pane 

Archive Folders Personal Folders 

Default file name Archive.pst Personal Folders.pst 

How are subfolders created Automatically, depending on folders and 
messages in your Mailbox 

You create the subfolders 

 

Create a subfolder in your Personal Folders 

1. Right-click the Personal Folders folder, and click New Folder (or press CTRL+SHIFT+E).  

 

2. In the Create New Folder dialog box, type the name for your subfolder.  

3. Under Select where to place this folder, verify that your personal folder is selected, and then click OK.  

Move a message to Personal Folders 

 Move by dragging  

Select the message, and then drag it to the subfolder. 

 Move by right-clicking  

Right-click the message, and click Move to Folder. In the Move Items dialog box, locate the folder that you want to move to, and 

click OK. 



 Move by using the Move to Folder button  

Double-click the message to open it. On the Message tab, in the Actions group, click Move to Folder, and select the folder that 

you want to move to. 

You also can move messages by using rules. For more information about that, see the link under "See also" at the top of this page. 

Delete the practice files from your computer 

1. If you haven't already closed the files from Outlook, do that first. Here's how:  

From Outlook, right-click the file in the Navigation Pane and click Close. For example, right-click Backup Practice and click 

Close "Backup Practice…" on the shortcut menu. 

2. Exit Outlook.  

3. Using Windows Explorer, locate the files on your computer.  

The files should be located here: \My Documents\My Practice Files\Outlook (or, if you are using Windows Vista, look in the 

folder you saved the file to; for example, look in Downloads). 

4. Right-click the file that you want to delete, and click Delete.  

For more information about locating PST files on your computer, see the last course in this series. (We've included a link at the top of this 
Quick Reference Card.) 

Export messages to a file 

This course series is mainly about actions you can take to reduce the size of your mailbox. Sometimes, though, your goal may be to make a 
backup copy (that is, you want to leave the messages where they are and make copies of them). You can do that by exporting messages to 
a PST file. Remember, this action won't reduce mailbox size because copying doesn't move anything out of your mailbox. 

1. On the File menu, click Import and Export.  

2. In the Import and Export Wizard, under Choose an action to perform, select Export to a file and click Next.  

3. In the Export to a file dialog box, under Create a file of type, select Personal folder file (.pst) and click Next.  

4. Under the words "Select the folder to export from," select the folder or folders that contain the messages that you want to 

export.  

5. Click Next.  

6. Under Save exported file as, click Browse and select the PST file that you want to export the messages to.  

Note    If you don't have a PST file already created that you want to export to, you can type a new name in the File name box, 

and Outlook will create a PST file for you when you click Finish. For example, you could type My Backup. 

7. Under Options, verify that Replace duplicates with items exported is selected.  

If you were to export messages to the same PST file on another occasion, these options would allow you to control how 

duplicates are handled. 



8. Click Finish to start the export. (If you have a lot of messages to export, this step may take a while.)  

Note    If in step 6 you typed a name to create a new file, you'll be prompted with the Create Microsoft Personal Folders 

dialog box. In the Name box, type a name (for example, type My Backup) and click OK. 

To see the copied messages, you'll need to open the PST file from within Outlook. Here's how to do that: 

1. On the File menu, point to Open, and then click Outlook Data File.  

2. In the Open Outlook Data File dialog box, locate the PST file that you created in steps 1-8 above, click to select it, and then 

click OK to open it.  

Note    If you see an Open button rather than an OK button, click Open to open the folder, select the file, and then click OK.  

The focus will shift to the new folder, and the main Outlook window will be empty. 

3. To see the copied messages, select the plus sign next to the folder in the Navigation Pane and click the subfolders folder in 

that folder.  

For more information about opening and closing PST files, see the last course in this series. We've included a link to that under "See also" at 

the top of this page. 

 

Create a subfolder in your Personal Folders 

1. Right-click the Personal Folders folder, and click New Folder (or press CTRL+SHIFT+E).  

 

2. In the Create New Folder dialog box, type the name for your subfolder.  

3. Under Select where to place this folder, verify that your personal folder is selected, and then click OK.  

Move a message to Personal Folders 

 Move by dragging  

Select the message, and then drag it to the subfolder. 

 Move by right-clicking  

Right-click the message, and click Move to Folder. In the Move Items dialog box, locate the folder that you want to move to, and 

click OK. 



 Move by using the Move to Folder button  

Double-click the message to open it. On the Message tab, in the Actions group, click Move to Folder, and select the folder that 

you want to move to. 

You also can move messages by using rules. For more information about that, see the link under "See also" at the top of this page. 

Delete the practice files from your computer 

1. If you haven't already closed the files from Outlook, do that first. Here's how:  

From Outlook, right-click the file in the Navigation Pane and click Close. For example, right-click Backup Practice and click 

Close "Backup Practice…" on the shortcut menu. 

2. Exit Outlook.  

3. Using Windows Explorer, locate the files on your computer.  

The files should be located here: \My Documents\My Practice Files\Outlook (or, if you are using Windows Vista, look in the 

folder you saved the file to; for example, look in Downloads). 

4. Right-click the file that you want to delete, and click Delete.  

For more information about locating PST files on your computer, see the last course in this series. (We've included a link at the top of this 
Quick Reference Card.) 

Export messages to a file 

This course series is mainly about actions you can take to reduce the size of your mailbox. Sometimes, though, your goal may be to make a 
backup copy (that is, you want to leave the messages where they are and make copies of them). You can do that by exporting messages to 
a PST file. Remember, this action won't reduce mailbox size because copying doesn't move anything out of your mailbox. 

1. On the File menu, click Import and Export.  

2. In the Import and Export Wizard, under Choose an action to perform, select Export to a file and click Next.  

3. In the Export to a file dialog box, under Create a file of type, select Personal folder file (.pst) and click Next.  

4. Under the words "Select the folder to export from," select the folder or folders that contain the messages that you want to export.  

5. Click Next.  

6. Under Save exported file as, click Browse and select the PST file that you want to export the messages to.  

Note    If you don't have a PST file already created that you want to export to, you can type a new name in the File name box, 

and Outlook will create a PST file for you when you click Finish. For example, you could type My Backup. 

7. Under Options, verify that Replace duplicates with items exported is selected.  

If you were to export messages to the same PST file on another occasion, these options would allow you to control how 

duplicates are handled. 

8. Click Finish to start the export. (If you have a lot of messages to export, this step may take a while.)  



Note    If in step 6 you typed a name to create a new file, you'll be prompted with the Create Microsoft Personal Folders dialog 

box. In the Name box, type a name (for example, type My Backup) and click OK. 

To see the copied messages, you'll need to open the PST file from within Outlook. Here's how to do that: 

1. On the File menu, point to Open, and then click Outlook Data File.  

2. In the Open Outlook Data File dialog box, locate the PST file that you created in steps 1-8 above, click to select it, and then 

click OK to open it.  

Note    If you see an Open button rather than an OK button, click Open to open the folder, select the file, and then click OK.  

The focus will shift to the new folder, and the main Outlook window will be empty. 

3. To see the copied messages, select the plus sign next to the folder in the Navigation Pane and click the subfolders folder in that 

folder.  

For more information about opening and closing PST files, see the last course in this series. We've included a link to that under "See also" at 

the top of this page. 

 

Open a PST file 

To display a Personal Folder in Outlook and to gain access to its contents, you must open it from within Outlook. 

1. On the File menu, point to Open, and then click Outlook Data File.  

In the Open Outlook Data file dialog box, locate and open the .pst file that you want to open. 

2. Select the .pst file that you want to open, and then click OK.  

If you see an Open button rather than an OK button, click Open to open the folder, select the file, and then click OK. 

The Personal Folder will appear in the Navigation Pane. To see its contents click the plus sign next to the top level folder. 

Close a PST file 

In the Navigation Pane, right-click the file and click Close "file name" on the shortcut menu. 

Use data file management 

The Data Files tab of the Account Settings dialog box will help you to quickly identify the file name and location of all of the PST file that 
you have open in Outlook. 

To open the dialog box, click Data File Management on the File menu in the main Outlook window. 

Tip    Before you close Outlook, you can select the file that you want to work with (for example, if you want to make a copy of it) and click 
Open Folder. Then you can switch back to Outlook and close it. The folder containing the PST will remain open so that you can copy it. 

Rename a Personal Folder 

Using unique names can make it easier to distinguish different personal folders. If you forget to give a Personal Folder a unique name when 



you create it, you can rename it at anytime. Here's how: 

1. In the Navigation Pane, right-click the file and click Properties for "folder name" on the shortcut menu (where folder name is 

the name of your Personal Folder).  

2. Click Advanced.  

3. In the Name box, select the name that you want to replace and type the new name.  

4. Click OK to close the Personal Folders dialog box and to accept the name change and click OK to close the Folder Name 

Properties (where Folder Name is the name of your Personal Folder) dialog box.  

Avoid problems 

Avoid the Open With caution message    Always open a PST file from within Outlook. To do this, point to Open on the File menu, and click 
Outlook Data File. 

Use unique names    for your PST files and remember each PST has two names: a file name and a folder name. It's the folder name that 
you see in the Outlook Navigation Pane. 

Limit the number of open PST files to fewer than ten    (and be aware of their sizes). If you have more than ten open at one time or if you 
have a smaller number of really large PST files open, Outlook will be slow when you start it and when you search for messages. 

Close, close   Close PST files from Outlook and close Outlook before you move, rename, or copy them. And remember that with PSTs it's 
one person at a time. If you're sharing you'll need to remember to close the file before the next person can access it. Finally, more open 
PSTs means more for Outlook to keep track of. Close the PST files you're not actively working with — you'll be able to find what you need in 
less time. 
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